=
x

Your PHP installation appears to be missing the MySQL extension which is required by WordPress

“Your installation appears to be missing the extension which is required by ”的意思是PHP没有安装MySQL扩展,WordPress需要这个扩展才能运行,这个貌似和我之前提到的“您的PHP似乎没有安装运行WordPress所必需的MySQL扩展”是一个意思,其实不然。

针对低版本的PHP编译的时候带上--with- --with-或者yum安装:yum install -mysql -mysqli即可,但是高版本的PHP已经用php-mysqlnd代替了php-mysql、php-mysqli。那么是不是安装了php-mysqlnd后WordPress就能运行?答案是不定的。

首先,高版本PHP(5.6及其以上)需要安装php-mysqlnd,还要将WordPress升级到 4.3.1才行。

标签:,,

发表评论

您的电邮不会被公布。

*