=
x

WordPress 4.4 12月8日发布

Hello, 610216!

4.4 is scheduled to be released on December 8. Are your plugins ready?

After testing your plugins and ensuring compatibility, it only takes a few moments to change the readme "Tested up to:" value to 4.4. This information provides peace of mind to users and helps encourage them to update to the latest version.

Here are the current "tested" values for each of your plugins:

* https://.org/plugins/wp-disable-emjoi/ (tested up to 4.3)
* https://wordpress.org/plugins/wp-gravatar-https/ (tested up to 4.3)
* https://wordpress.org/plugins/wp-hash-filename/ (tested up to 4.3)
* https://wordpress.org/plugins/wp-seo-nofollow/ (tested up to 4.3)

For each plugin that is compatible, you don't need to release a new version -- just change the stable version's readme value.

Looking to get more familiar with 4.4? Check out this roundup post on the core development blog: https://make.wordpress.org/core/2015/11/11/wordpress-4-4-field-guide/.

One particular note to help with your upgrade related to the wp-api: If you are using v1 of the API plugin, you must use version 1.2.4 or later. Previous versions of v1 are not supported in WordPress 4.4. Additionally, v1 will not use the new REST API infrastructure, so you'll want to update your REST API usage eventually. If you are using v2 of the API plugin, be sure you're on beta 5 or later; previous versions do not support WordPress 4.4.

Thank you for all you do for the WordPress community, and we hope you will enjoy 4.4 as much as we do.

标签:

发表评论

您的电邮不会被公布。

*